scandic problem

Started by Makee72, April 17, 2014, 02:58:20 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Mindless

Yes and your problem is coming from character set - how deep i never stated, I'm just telling you why the text is displaying odd, corrupted from character set - so look close at the server config, your db or any other possible variable that could contribute.

Makee72

#3
Quote from: Mindless on April 17, 2014, 04:58:41 PM
Character set issues, is the db fields all the same - utf8 - thats your issue causing corrupt characters to display
I do not think that the problem is in code or in the database.
because I tried to restore in the old database, and it does not work either.
I think that the problem is in the server, apache, mysql or the regulations.
The same code and the database is previously before re-installing the server, as well as my own computer.

Mindless

Character set issues, is the db fields all the same - utf8 - thats your issue causing corrupt characters to display

Makee72

I have installed the server about 5 times before and have not had any problem.
but now the problem is such that the letters ä and ö show up at all from the database.(in some cases)
code and language files is displayed correctly.
for example, also shout box contains and forum messages is displayed correctly.
but when for example, publish a torrent file, and the file name contains the letter ä or ö so the download link is missing or is not visible.
I do not understand from where it can be due.
I installed the server again, but the same problem.
the problem also occurs if you try to edit your posts on the forum even if the message contains ä and ö letter to editing the message is empty.
I can not understand what the problem may be due to, this is why I ask for help,please :(

on your own computer in the xampp everything works fine and the problem really started the server re-installation.