Userlogin problem

Started by MrVW, June 20, 2011, 08:47:52 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

MrVW

Works now! It was the cookie domain. 10x thanks for the fast support! I think im going to be up all night long  :)

Mindless

#3
Installer is set up for linux if on windows then edit install/functions/database.php as you have seen. I have tested it both on win and linux, did you create the db first, anyway moving on like Diablo says it could be captcha but i have a sneaking feeling its what you have set in $INSTALLER09['cookie_domain']  - Sometimes needs to be blank or needs url depends on webserver i guess.

Diablo999

Sounds a little like captcha probs...Sure you chosed the right pic for captcha?
You could try comment this out in takelogin.php to see if you can login.
    if(empty($captchaSelection) || $_SESSION['simpleCaptchaAnswer'] != $captchaSelection){
        header('Location: login.php');
        exit();
    }

MrVW

Hi! This will be my first post and i hope you dont dislike me after this.

I have installed U-232 V2 and there have been some ups and downs with the memcache install. But i worked me all the way to the login in page and there it stops. The sysop and system account is confimed and added to config with the right ids and letters uppercase and lowercase. The install went well except when the database was imported because i had to do it manually even if the linux and windows comment was switched in database.php. Can that spoked something? Everything is green and checked under the installation but nothing is imported to mysqldb.

When i type in username and pw and press login its just like the page just refresh.

Im running it local on xampp version 1.7.3 with windows 7 x64

It would be so nice to see more then the login page of this beutiful source! Sorry for my bad english im swede.