torrenttable_functions

Started by DarkWarrior2, January 05, 2012, 05:55:51 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

DarkWarrior2

Quote from: swizzles on January 08, 2012, 03:44:58 PM
I thought as much, you need to play with it....I would suggest you set the background colour of the gif to the same colour as your theme, and I believe you have set the background colour of the tooltip which gives the info!

You'll get there   ;D
the gif is transparent

swizzles

I thought as much, you need to play with it....I would suggest you set the background colour of the gif to the same colour as your theme, and I believe you have set the background colour of the tooltip which gives the info!

You'll get there   ;D

DarkWarrior2

Quote from: swizzles on January 08, 2012, 03:20:37 PM
Hi spongebob
You may have another .info for your tooltip. Question:

When you hover over the icon does the free.gif icon background have a different colour from the tooltip background that shows how much time is left or whatever?

I am asking as I believe you have editted the wrong line.... ;)

yes in the over the free.gif and on Current Site Alerts no colour

swizzles

Hi spongebob
You may have another .info for your tooltip. Question:

When you hover over the icon does the free.gif icon background have a different colour from the tooltip background that shows how much time is left or whatever?

I am asking as I believe you have editted the wrong line.... ;)

autotron

Quote from: spongebob on January 07, 2012, 12:55:15 AM
ill leave it as its not going to work out ill put back as it was with no pic on it but ill love a download pic please when when user download the said torrent its a pic not text

My reply earlier was to this post

DarkWarrior2

#23
many thax ill look into it now
there is a conflick when set to transparent i loose the colour in the Current Site Alerts:
.info { background: transparent; border: 1px solid transparent; color: #000; }

Current Site Alerts:
a.info:hover span{
    display:block; position:absolute; top:2em; left:2em; width:15em;
    border:1px solid #0cf; background-color:#cff; color:#000; text-align: center}

swizzles

 :)
Hi Spongebob
I have investigated it further, and apologise for not believing you. I added it to one of my own themes so it didn't show, so I used a default theme.

You need to adjust the css for your specific template. Look for the css that involves the span info tool  tips.

Here is an example from the NBRevolt css:

.info { background: #dbe3ea; border: 1px solid #97bcc2; color: #000; }

#dbe3ea >>> to the colour of your background and adjust the border etc etc if you want it not to show. (THE IMAGE SHOWS THE BORDER IS STILL IN PLACE)

You really do need to read into the code a bit more, and use your common sense!


[attachment deleted by admin]

DarkWarrior2

you see what i mean blue box<span></span>

DarkWarrior2

#20
yes i have been at it for hours on my site as i said there is a box behide the free pic look at the pic says all<span></span>


And im not simple at all as i said been at this hours chap so i would not say that tasks

autotron

This will be accomplished basically the same way as mindless has shown you here and how mindless showed you in another thread where you wanted class to show image instead of text in userdetails. Use your mind please we are not going to code your site for you, I think enough is enough, you have not shown one bit of effort in even the simplest of tasks.

DarkWarrior2

ill leave it as its not going to work out ill put back as it was with no pic on it but ill love a download pic please when when user download the said torrent its a pic not text

swizzles

 >:(
Spongebob, I have no such issues, as you can see I have added your image to the torrent table so I can not see where your issues lie. You will have to wait for Mindless or one of the other senior coders to help as I don't know where your issues are. IMO i cannot see how span is causing your issue  :-\ :-\ :-\.........(google)

DarkWarrior2

still same its the <span></span> with trhe white behide
its not the background it is the <span></span> that it holds can not remove it

swizzles

#15
Hi Spongebob
Been along time since using non-memcached. I have loaded this and I have had no probs! code is as Mindless said for adding the img src. This is pretty straight forward

I editted this:
$free_tag = ($row['free'] != 0 ? ' <a class="info" href="#"><b>[FREE]</b><span>'. ($row['free'] > 1 ? 'Expires: '.get_date($row['free'], 'DATE').'<br />('.mkprettytime($row['free'] - TIME_NOW).' to go)<br />' : 'Unlimited<br />').'</span></a>' : $all_free_tag);


to:

$free_tag = ($row['free'] != 0 ? ' <a class="info" href="#"><img src="'.$INSTALLER09['pic_base_url'].'free.gif" /><b>[FREE]</b><span>'. ($row['free'] > 1 ? 'Expires: '.get_date($row['free'], 'DATE').'<br />('.mkprettytime($row['free'] - TIME_NOW).' to go)<br />' : 'Unlimited<br />').'</span></a>' : $all_free_tag);

My result is:

[attachment deleted by admin]

DarkWarrior2

its not the background it is the <span></span> that it holds can not remove it